Thursday, December 19, 2013

configure mikrotik AP to use WPA/WPA2 Enterprise

1- configure SSID to "testing"

/interface wireless security-profiles
set [ find default=yes ] eap-methods=""
add authentication-types=wpa-eap,wpa2-eap mode=dynamic-keys name=profile1 \
    radius-eap-accounting=yes supplicant-identity=""
/interface wireless
set 0 adaptive-noise-immunity=client-mode antenna-gain=10 band=2ghz-b/g/n \
    disabled=no ht-rxchains=0,1 ht-txchains=0,1 hw-protection-mode=\
    cts-to-self l2mtu=2290 mode=ap-bridge security-profile=profile1 ssid=\
    testing wireless-protocol=802.11




2- add radius

/radius
add address=192.168.1.44 secret=testing123 service=wireless


4 comments:

  1. hi, the ip is
    hello, the IP 192.168.1.44 is the radius server or mikrotik?
    regards

    ReplyDelete
  2. Power Rangers is an American superhero film directed by Dean Israelite with a screenplay by John Gatins and a story by Matt Sazama and Burk Sharpless and Michele Mulroney and Kieran Mulroney. The film, based on the franchise of the same name, stars Dacre Montgomery, Naomi Scott, RJ Cyler, Becky G, Ludi Lin, Bill Hader, Bryan Cranston and Elizabeth Banks.



    Power Rangers



    Power Rangers 2017



    Power Rangers Movie



    Power Rangers Movie 2017



    Power Rangers Full Movie



    Watch Power Rangers Movie

    ReplyDelete
  3. Shirow has stated that he had always wanted the title of his manga to be "GHOST IN THE SHELL", even in Japan, but his original publishers preferred Kōkaku Kidōtai. He had chosen "Ghost in the Shell" in homage to Arthur Koestler's The Ghost in the Machine, from which he also drew inspiration.



     


    Ghost in the Shell



    Ghost in the Shell 2017



    Ghost in the Shell Movie



    Ghost in the Shell Full Movie

    ReplyDelete