Tuesday, August 5, 2014

How to install skype 4.3 on ubuntu 14.04 64bit

1- install gdebi
#apt-get install gdebit

2- download skype (ubuntu 12.04 multiarch)
http://www.skype.com/en/download-skype/skype-for-linux/downloading/?type=ubuntu64

3- install the package

# gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb Reading package lists... Done
Building dependency tree       
Reading state information... Done
Building data structures... Done
Building data structures... Done
Requires the installation of the following packages: libaudio2:i386 libgstreamer-plugins-base1.0-0 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0 libgstreamer1.0-0:i386 libmysqlclient18:i386 libqt4-dbus:i386 libqt4-declarative:i386 libqt4-network:i386 libqt4-opengl:i386 libqt4-script:i386 libqt4-sql-mysql:i386 libqt4-sql:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386 libxss1:i386 libxv1:i386

Wherever you are, wherever they are
 Skype keeps you together. Call, see, message and share with others.
  * It's free to download and join.
  * Call, instant message and send photos and documents to anyone else on Skype.
  * And with a webcam you can catch up face-to-face with a video call.
  * Call mobiles and landlines worldwide at low rates.
  * Easily text message anywhere in the world.
  * Get your friends together on a conference call.
 .
 And that's just the start...
Do you want to install the software package? [y/N]:y
Get:1 http://us.archive.ubuntu.com/ubuntu/ trusty/main libaudio2 i386 1.9.4-1 [57.0 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgstreamer1.0-0 amd64 1.2.4-0ubuntu1 [596 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgstreamer-plugins-base1.0-0 amd64 1.2.4-1~ubuntu1 [436 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgstreamer1.0-0 i386 1.2.4-0ubuntu1 [585 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libgstreamer-plugins-base1.0-0 i386 1.2.4-1~ubuntu1 [430 kB]                 
Get:6 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main libmysqlclient18 i386 5.5.38-0ubuntu0.14.04.1 [592 kB]                       
Get:7 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqtcore4 i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [1557 kB]                      
Get:8 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-xml i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [97.1 kB]                      
Get:9 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqtdbus4 i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [182 kB]                       
Get:10 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-network i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [551 kB]                  
Get:11 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-script i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [793 kB]                   
Get:12 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-sql i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [98.5 kB]                     
Get:13 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-xmlpatterns i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [1022 kB]             
Get:14 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqtgui4 i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [4185 kB]                      
Get:15 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-declarative i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [1081 kB]             
Get:16 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-opengl i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [300 kB]                   
Get:17 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-sql-mysql i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [30.3 kB]               
Get:18 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqtwebkit4 i386 2.3.2-0ubuntu7 [8989 kB]                                          
Get:19 http://us.archive.ubuntu.com/ubuntu/ trusty/main libxss1 i386 1:1.2.2-1 [8566 B]                                                     
Get:20 http://us.archive.ubuntu.com/ubuntu/ trusty/main libxv1 i386 2:1.0.10-1 [10.2 kB]                                                    
Get:21 http://us.archive.ubuntu.com/ubuntu/ trusty/main libqt4-dbus i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 [6432 B]                     
Fetched 21.6 MB in 6s (173 kB/s)                                                                                                            
Selecting previously unselected package libaudio2:i386.
(Reading database ... 182412 files and directories currently installed.)
Preparing to unpack .../libaudio2_1.9.4-1_i386.deb ...
Unpacking libaudio2:i386 (1.9.4-1) ...
Preparing to unpack .../libgstreamer1.0-0_1.2.4-0ubuntu1_amd64.deb ...
Unpacking libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1) over (1.2.3-1) ...
Preparing to unpack .../libgstreamer-plugins-base1.0-0_1.2.4-1~ubuntu1_amd64.deb ...
Unpacking libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu1) over (1.2.3-1) ...
Selecting previously unselected package libgstreamer1.0-0:i386.
Preparing to unpack .../libgstreamer1.0-0_1.2.4-0ubuntu1_i386.deb ...
Unpacking libgstreamer1.0-0:i386 (1.2.4-0ubuntu1) ...
Selecting previously unselected package libgstreamer-plugins-base1.0-0:i386.
Preparing to unpack .../libgstreamer-plugins-base1.0-0_1.2.4-1~ubuntu1_i386.deb ...
Unpacking libgstreamer-plugins-base1.0-0:i386 (1.2.4-1~ubuntu1) ...
Selecting previously unselected package libmysqlclient18:i386.
Preparing to unpack .../libmysqlclient18_5.5.38-0ubuntu0.14.04.1_i386.deb ...
Unpacking libmysqlclient18:i386 (5.5.38-0ubuntu0.14.04.1) ...
Selecting previously unselected package libqtcore4:i386.
Preparing to unpack .../libqtcore4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqtcore4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-xml:i386.
Preparing to unpack .../libqt4-xml_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-xml:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqtdbus4:i386.
Preparing to unpack .../libqtdbus4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqtdbus4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-network:i386.
Preparing to unpack .../libqt4-network_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-network:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-script:i386.
Preparing to unpack .../libqt4-script_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-script:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-sql:i386.
Preparing to unpack .../libqt4-sql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-sql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-xmlpatterns:i386.
Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-xmlpatterns:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqtgui4:i386.
Preparing to unpack .../libqtgui4_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqtgui4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-declarative:i386.
Preparing to unpack .../libqt4-declarative_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-declarative:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-opengl:i386.
Preparing to unpack .../libqt4-opengl_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-opengl:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqt4-sql-mysql:i386.
Preparing to unpack .../libqt4-sql-mysql_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-sql-mysql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Selecting previously unselected package libqtwebkit4:i386.
Preparing to unpack .../libqtwebkit4_2.3.2-0ubuntu7_i386.deb ...
Unpacking libqtwebkit4:i386 (2.3.2-0ubuntu7) ...
Selecting previously unselected package libxss1:i386.
Preparing to unpack .../libxss1_1%3a1.2.2-1_i386.deb ...
Unpacking libxss1:i386 (1:1.2.2-1) ...
Selecting previously unselected package libxv1:i386.
Preparing to unpack .../libxv1_2%3a1.0.10-1_i386.deb ...
Unpacking libxv1:i386 (2:1.0.10-1) ...
Selecting previously unselected package libqt4-dbus:i386.
Preparing to unpack .../libqt4-dbus_4%3a4.8.5+git192-g085f851+dfsg-2ubuntu4_i386.deb ...
Unpacking libqt4-dbus:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libaudio2:i386 (1.9.4-1) ...
Setting up libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1) ...
Setting up libgstreamer1.0-0:i386 (1.2.4-0ubuntu1) ...
Setting up libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu1) ...
Setting up libgstreamer-plugins-base1.0-0:i386 (1.2.4-1~ubuntu1) ...
Setting up libmysqlclient18:i386 (5.5.38-0ubuntu0.14.04.1) ...
Setting up libqtcore4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-xml:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqtdbus4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-network:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-script:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-sql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-xmlpatterns:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-sql-mysql:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libxss1:i386 (1:1.2.2-1) ...
Setting up libxv1:i386 (2:1.0.10-1) ...
Setting up libqt4-dbus:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-declarative:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqtgui4:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqt4-opengl:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4) ...
Setting up libqtwebkit4:i386 (2.3.2-0ubuntu7) ...
Processing triggers for libc-bin (2.19-0ubuntu6) ...
Selecting previously unselected package skype.
(Reading database ... 182540 files and directories currently installed.)
Preparing to unpack skype-ubuntu-precise_4.3.0.37-1_i386.deb ...
Unpacking skype (4.3.0.37-1) ...
Setting up skype (4.3.0.37-1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...



4- finally run run it #skype

4 comments:

  1. Thanks, worked for me, Ubuntu 14.04 64 bit desktop gives you weird message about "wherever you are" when installing via graphical interface and Skype seems installed but does not work.
    Your command line version solved it. Much appreciated!

    ReplyDelete
  2. Really awesome blog. I will bookmаrκ yοur blog and tеѕt again here гegulаrly. If you are looking for Skype Support and Call +1-800-231-4635 USA (Toll Free).

    ReplyDelete
  3. You may utilize Skype to make telephone calls with an iPod. A great many people like Skype, and Skype is presently a voice over the web (VOIP) telephone organization. https://800support.net/sign-up/gmail-sign-up-gmail-register/

    ReplyDelete
  4. Thanks for such a great information and to provide us. We have the finest I mcafee certified technicians and If you're facing trouble in your mcafee antivirus software then just go through the link here. Click Here:- http://mcafeetechsupport.com/

    ReplyDelete