Thursday, November 27, 2014

Block youtube and facebook using layer7 on mikrotik

1- create layer7 to filter out facebook.com and youtube.com

 /ip firewall layer7-protocol
add name=youtube7 regexp="^.+(youtube.com).*\$"
add name=facebook7 regexp="^.+(facebook.com).*\$"

2- create firewall filter rule that match our regex of layer7

 /ip firewall filter
add chain=forward action=drop protocol=tcp layer7-protocol=facebook7
add chain=forward action=drop protocol=tcp layer7-protocol=youtube7

--- so the client will no longer able to access youtube.com and facebook.com ---


No comments:

Post a Comment