Tuesday, December 16, 2014

mikrotik omnitik, wireless base station configuration

configuration below will set
1- add bridge named bridge-local
2- add port ethernet and wireless to the bridge
3- set ip address
4- add default gateway
5- enable wireless ssid and use nv2




/interface bridge
add auto-mac=no l2mtu=1598 name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] name=ether1-gateway
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] name=ether3-slave-local
set [ find default-name=ether4 ] name=ether4-slave-local
set [ find default-name=ether5 ] name=ether5-slave-local
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn default-forwarding=no \
    disabled=no frequency=5280 l2mtu=2290  mode=\
    ap-bridge nv2-preshared-key=mysecretKey nv2-security=enabled radio-name=\
    BASE-POP-01-PT ssid=OMNI-Wireless wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] group-ciphers="" supplicant-identity=MikroTik \
    unicast-ciphers=""
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d


/interface bridge port
add bridge=bridge-local interface=ether1-gateway
add bridge=bridge-local interface=wlan1
add bridge=bridge-local interface=ether2-master-local
add bridge=bridge-local interface=ether3-slave-local
/ip address
add address=172.16.92.1/24 comment="default configuration" interface=\
    bridge-local network=10.8.92.0
/ip dns
set allow-remote-requests=yes max-udp-packet-size=512 servers=\
    10.1.16.1,202.8.72.1
/ip dns static
add address=192.168.88.1 name=router
/ip proxy
set parent-proxy=0.0.0.0
/ip route
add distance=1 gateway=172.16.92.254

/snmp
set contact=nothing@nobody.com.kh enabled=yes location=cambodia trap-community=\
    public
/system identity
set name=myWirelessBase


No comments:

Post a Comment